Jump to content
RogueSoul

2014.10.18 - Belo Horizonte, MG - Circuito Banco do Brasil (+ Webcast)

Recommended Posts

Hola app on Chrome works for me here: http://multishow.globo.com/circuitobancodobrasil/cobertura/

Great quality.

 

I'm surprised you can get such a good spot near the stage right now during the P!ATD set. I see people walking up no problem near the left side like 10 rows back. Wow. I guess that's because this isn't Rio or Sao Paulo with the insanely huge crowds.

 

P!ATD set is pretty good. I'm a fan.

 

Edit: I moved all the posts from today in the broadcast thread to this thread so we don't have 2 threads discussing the same thing.

Share this post


Link to post
Share on other sites

Hola app on Chrome works for me here: http://multishow.globo.com/circuitobancodobrasil/cobertura/

Great quality.

 

I'm surprised you can get such a good spot near the stage right now during the P!ATD set. I see people walking up no problem near the left side like 10 rows back. Wow. I guess that's because this isn't Rio or Sao Paulo with the insanely huge crowds.

 

P!ATD set is pretty good. I'm a fan.

 

Edit: I moved all the posts from today in the broadcast thread to this thread so we don't have 2 threads discussing the same thing.

 

That's why!

You'll see tomorrow, It's gonna be emptier than today! :unsure:

Edited by LeonardoMF93

Share this post


Link to post
Share on other sites

Hmm... can't get Hola to work. I might just wait for the rip.

Did you make sure to change your country to Brazil via the extension?

Share this post


Link to post
Share on other sites

It keeps lagging, a lot. I know I'm behind, and at some point, it's gonna skip a few minutes. And half the time it disconnects. GATS video just finished, and it's switching back and forth between the bridge and guitar solo...

 

And it's fixed...for now.

Share this post


Link to post
Share on other sites

I got it. Had to use Firefox.

What did you do? Was able to make it work in Chrome but there are times i have to reload the page or it skips the video.

Share this post


Link to post
Share on other sites

Can't get Hola to work on Firefox...stuck in an endless loop that tells me to uninstall the version I currently have and install the current version...the version I have IS the current version.

If my only other alternative is downloading Chrome, looks like I'm not watching this show.

Share this post


Link to post
Share on other sites

Bleh, got it working but the connection on this stream is SHIT. Getting about 5 seconds of playback, then about 20 seconds of buffering. Repeat ad nausea.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...